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What’s New in Maptitude 2025 
 

Maptitude 2025: New Features Overview 

Maptitude 2025 is a major release of Caliper Corporation’s popular Geographic Information 
System (GIS) and mapping software. The 2025 version provides the most up-to-date and accurate 
data available. 

Maptitude 2025 provides the business value you expect when investing in mapping software. 
Maptitude includes the latest streets, postal data, and demographics. Maptitude 2025 is the 
fastest and most intuitive professional mapping application, with significant enhancements to 
sales territory management, sharing, visualizations, and logistics/operations analytics. 

Key New Features of Maptitude 2025 
1. Keeps You Current 

Includes the latest postal, map, and October 2024 HERE® street data (now including Census Block 
Groups), 2023 ACS demographics (now with types of health insurance by age bracket), and 
population projections, ensuring you always have the most up-to-date maps and statistics. 

2. Smarter Territories 
Makes territory management easier with auto-assigning “holes,” detecting non-touching areas, 
and generating workload reports so you can easily balance sales or service coverage. 

3. More Powerful Routing 
Lets you factor in per-hour/per-mile costs (e.g., driver wages, refrigerated truck expenses), specify 
left- or right-side pickups only, minimize vehicle idle time, and get detailed Excel route summaries. 

4. Unlimited Drive-Time Analysis 
Eliminates limits on drive-time rings and multi-origin influence areas, so you can analyze service 
coverage or customer reach at any scale. 

5. Bigger and Better Database Tools 
Supports datasets with trillions of records and adds “Group By” enhancements, making it easier 
than ever to handle huge data while summarizing your results in one pass. 

6. Improved Sharing and File Formats 
Offers native support for GeoPackage (.gpkg) and Mapbox Raster Tiles (.mbtiles), plus new large-
scale exports, so you can effortlessly share or integrate your maps with external systems. 

7. Easier Data Linking and Map Creation 
Simplifies the Create-a-Map Wizard with a database link step, while extending live linkage to 
external tables to territories, so your maps stay accurate as your business data changes. 

8. Updated Documentation 
Adds AI-powered chat support in the Learning Portal, refreshes the learning resources, and 
updates the GISDK samples, for easy-to-access support. 

9. Better Online Sharing and Software-as-a-Service (SaaS) 
Enhances the Create-a-Map Wizard with dynamic themes that include clustering, combined “Color 
& Size” visuals, and drive-time rings, and improved demographic analysis and reporting. The tool 
also now supports drag-and-drop file uploads (up to 4 MB/25,000 rows). Completely new territory 
tools let you create and edit mapping areas from ZIP Codes, States, Counties, and Census Tracts.  
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Maptitude can map your information whether you have data from Google Maps, from a Microsoft 
mapping product such as MapPoint, or from Microsoft Office. You can analyze your information 
using the intuitive Maptitude 2025 mapping wizards and export your results as attractive, 
preformatted Excel or PDF reports, or upload them to Maptitude Online for public or private 
sharing.  

Maptitude delivers easy-to-use professional mapping tools and data at the unbeatable price of 
only US$695 (or US$420 for Maptitude Online.) For pricing and ordering information, please visit 
the Mapping Software Store, e-mail Maptitude Sales, or call US sales at +1 617-527-4700.  

New Data 

Maptitude 2025 comes standard with one detailed Country Package of your choice, and 
additional Country Packages can be purchased separately. Each Country Package includes a 
wealth of data unavailable in any other product, such as an up-to-date street layer with addresses 
for pin-mapping (geocoding) and travel time information for computing routes and drive-time 
rings. Features such as building footprints for many urban locations, railways, and named 
landmarks are also built into the software. The comprehensive landmarks range from public 
facilities to commercial buildings including businesses, restaurants, and retail stores, and include 
addresses and phone numbers where available. Where available, postal data and detailed 
demographics are shipped with the product. 

As you switch between the countries you have purchased, Maptitude will seamlessly refresh the 
interface with country-specific tools such as Create-A-Map Wizard and tools for finding, pin-
mapping, and routing. New Map Libraries allow you to easily create attractive geographic and 
demographic maps while locating unlimited numbers of addresses and territory-based records. 

The basic global map that is provided with every Maptitude license enables you to view your data 
for anywhere on Earth, and it allows you to map your locations by coordinate, manually, or by any 
populated place (village/town/city). 

United States 
New U.S. datasets provide access to the most up-to-date geographic information available. 
Maptitude 2025 comes with October 2024 HERE® Map Content, which allows for accurate address 
locating and street visualization, in addition to robust data that you can use to calculate 
directions, drive-time rings, and drive-time territories. Speeds based on HERE Traffic Patterns are 
included. 

Other 2024 U.S. map layers from HERE include those for buildings, highways, railroads, and 
landmarks. The Points of Interest layer contains over 3.8 million named public and business 
locations. 

Maptitude 2025 ships with the January 2025 ZIP Code update to ensure that you are using the 
latest data. The 5-digit ZIP Code boundaries are a nationwide area database with ZIP Codes for all 
50 states, the District of Columbia, Puerto Rico, and the territories.  

http://www.caliper.com/maptpric.htm
https://www2.caliper.com/store/product-category/software/
mailto:sales@caliper.com
tel:+16175274700
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Other standard features of Maptitude 2025 are updated 3-digit ZIP Code areas and a point 
database of ZIP Code points for the entire country. The ZIP Code area layers extend into non-
deliverable areas to provide complete coverage of the USA. The 5-digit ZIP Code areas include 
updated counts of businesses by detailed industry type (retail, finance, etc.), along with the 
number of employees working in each ZIP Code, and annual payroll figures. The ZIP Codes are 
also classified by their updated rural-urban commuting characteristics and with the numbers of 
hospitals, hospital beds, and healthcare providers. The HERE street layer indicates whether a street 
permits cars, buses, deliveries, emergency vehicles, motorcycles, pedestrians, taxis, through traffic, 
or trucks. Additionally, it provides estimated performance metrics—such as speed (in MPH) and 
travel time (in minutes) for both forward and reverse directions—recorded during typical time 
periods on Wednesdays: noon (12:00–12:14 pm), early morning (8:00–8:14 am), evening (5:00–
5:14 pm), and midnight, 12:00–12:14 am). 

The US Census boundaries (e.g., Block Groups, Tracts, Places, Counties, MCDs, MSAs, States) and 
the 3- and 5-digit ZIP code areas that come with Maptitude contain some or all of 
several demographic profiles from a variety of data providers. These sources include the 2020 
Census and the 2023 American Community Survey (ACS) to name a few. This data is available for 
the USA, Puerto Rico, and the Territories. These layers include daytime population, and 
percentage change (2022 to 2023) in population, median income, and mean income. The ZIP 
Code, Tract, County, and State layers also include updated buying power (disposable income for 
2021) figures.  

Personal income and change in personal income BEA data for 2023 are included for States and 
Counties, and 2023 GDP (by total, goods, services, government, and by 2-digit NAICS code) and 
change in GDP BEA data for 2023 are included for Counties. Population projections for Counties, 
States, and Tracts are included by 5-year increment for 2030-2100.  

The Demographic Map Librarian tool makes it easy to access a series of pre-defined thematic 
and shaded maps of the updated data. There are also maps for the 2023 Tract layer with updated 
banking compliance FFIEC data for 2024. 

 

http://www.caliper.com/maptitude/international/unitedstates.htm
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The Country Package updates under development are listed below: 
Australia 
• October 2024 HERE update with speeds based on noontime HERE Traffic Patterns 
• Updated HERE postal boundaries and centroids 
• 2021 Census Demographics 

Brazil 
• October 2024 HERE update with speeds based on noontime HERE Traffic Patterns 
• Updated HERE postal boundaries and centroids 

Canada 
• October 2024 HERE update with speeds based on noontime HERE Traffic Patterns 
• Updated 3-character postal Forward Sortation Area (FSA) boundaries and centroids (HERE) 
• Updated 6-character postal point layer (HERE) 
• New 6-character postal area layer (Caliper Created/Derived from HERE) 
• 2021 Census Demographics 

United Kingdom 
• October 2024 HERE update with speeds based on noontime HERE Traffic Patterns 
• Updated postal boundaries for the UK (HERE) 
• Updated postal boundaries and postcode points for GB (Caliper)  
• 2021 Census Demographics (England and Wales) 
• 2022 Census Demographics (Scotland) 

Mexico 
• October 2024 HERE update with speeds based on noontime HERE Traffic Patterns 
• Updated HERE postal boundaries and centroids 

New Zealand 
• October 2024 HERE update with speeds based on noontime HERE Traffic Patterns 
• Updated HERE postal boundaries and centroids 

Network Analysis, Directions, and Routing 

Maptitude 2025 gives you powerful tools to model routes, to calculate the distances and travel 
times between locations, and to display and analyze service provision over the road network. 

Routing & Directions Manager 
The Tools>Routing & Directions>Routing & Directions Manager now: 

• Creates a “Route Details” sheet in the Excel report with explicit routes details such as Day, 
Time, Description, Turn, Compass, Distance, Time, Longitude, and Latitude. 

• Creates a “Route Summary” sheet in the Excel report with totals for the entire trip such as 
Driving Distance, Trip Duration, Driving Time, and Total Cost. 

• Defaults by country to US miles/gallon, UK miles/gallon, or if any other region, to Liters/KM. 
• Supports creating a route by copying the stops from an existing route via the Tools>Routing 

& Directions>Routing & Directions Manager wizard. 
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• Supports two distinct route‐timing options to optimize trip efficiency, under Route 
Options>Route>Route Timing: 
o Shortest Overall Time: Minimizes both active driving time and waiting time. If a 

scheduled stop requires a long wait, the vehicle may choose to visit other stops first (even 
if driving time increases), to reduce overall time. 

o Shortest Drive Time: Focuses strictly on minimizing active driving time. If a scheduled 
stop requires a long wait, the vehicle will remain waiting rather than visiting other stops, 
which can lead to longer overall times due to extended waits. 

• Provides a Create Layer from Route button, that adds a layer for your route to the map, 
allowing you to export it to any other format such as shapefile or Google KML via 
File>Export>Geography.  

Drive-Time Rings 
The Tools>Routing & Directions>Drive-Time Rings Toolbar now: 

• Has no limit under Edit>Preferences>Routing>Drive-Time Rings>Maximum Time. 

 

Drive-Time Influence Areas Tool 
The Tools>Routing & Directions>Drive-Time Influence Areas tool now: 

• Has no limit under Edit>Preferences>Routing>Maximum Origin Points. 

Routing Deliveries and Pickups 
The Tools>Routing & Directions>Routing Deliveries & Pickups tool now: 

• Supports cost based on driving time under Driving>Cost>Option for, as examples, driver 
wages or in the case of refrigerated trucks the cost per “reefer” hour. 

• Allows fields in joined tables to be used when choosing settings for the Stops layer 
• Warns users if a vehicle’s load exceeds its capacity during route generation or whenever stops 

are manually reassigned. 
• Includes a “Clear” button that removes the red circle drawing item after zooming to a stop in 

the Find section of the toolbar, making it easier to clear map highlights once you have found 
your stop. 
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• Provides an option for vehicles to service stops on only the left side or right side of the road, 
ensuring pickups and deliveries are performed from the correct side. 
o This is especially important for pickup operations such as school buses whether in 

locations with left- or right-hand traffic or with other restrictions.  
o For example, if you have a garbage truck/rubbish lorry that can only pick up on one side, 

specifying “Left Side” or “Right Side” ensures that the calculated routes account for this 
limitation and approach stops from the proper direction. 

• Lets you choose whether to “Minimize Vehicle Idle Time,” so that total trip time also accounts 
for a vehicle’s waiting period at the depot before starting a trip. This ensures the routing 
procedure prioritizes reducing idle time across all trips, rather than only optimizing driving 
and stop-service times. 
o For example, if your drivers are paid for the entire shift from the moment a vehicle 

becomes available (including time spent idle before leaving the depot), factoring idle time 
into the route calculation can reduce overall labor costs and improve fleet utilization. On 
the other hand, if idle time is irrelevant to your costs or operations (e.g., you only pay per 
mile driven), then you may not need to include it in the optimization. 

New Database Functionality 

New capabilities for geographic databases have been introduced. 

• Allow adding and deleting records in MSSQL dataviews opened in Maptitude. 
• Create very large databases (trillions of records) versus the old format that supports up to 

16.7 million features, via File>Export>Export with support for trillions of records. 
• Allow the Dataview>Tools>Group By feature to group by multiple fields in a single pass and 

include a “Count” statistic for better data summarization directly in a Maptitude dataview.   

Locating Data 

The geocoding tools use the updated street and postal data, making location matching results more 
accurate than in previous versions of Maptitude. In addition, new capabilities have been introduced: 

• Added the ability to geocode records in an MSSQL dataview. 
• Added the ability to geocode by Census Block Group (USA), via Tools>Locale>Locate by 

Census Block Group 
• Added the ability to geocode addresses across Europe with the Europe Country Package. 

Improved Create-a-Map Wizard 

Create-a-Map Wizard is now more robust and easier to use: 

• Always shows the “Import or Link Data” page in the Create-a-Map Wizard even when a valid 
ID field is missing, so users see why linking is unavailable and, if desired, can adjust their data 
to enable linking instead of being automatically forced to import. 

• Supports mapping and geocoding by Census Block Group (USA). 
• Automatically detects and handles old versus new Connecticut (USA) County (Planning Area) 

codes during data mapping of Census Tracts and Block Groups, ensuring that any user table 
referencing either code set can be correctly matched and mapped in the Create-a-Map Wizard. 

• The maps have been updated with the latest geography. 

https://www.caliper.com/maptitude/europemappingsoftware.htm
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Analysis Tools 

Completely new and innovative analytics have been added to Maptitude 2025: 

• The Tools>Analysis>Market Share (Huff Model) tool now lets you run the model directly 
on Maptitude layers (e.g., the built-in landmark point layer) 

• The Clustering Add-In now: 
o Ensures consistent results each time you run the clustering with the same data and 

settings, letting you reliably replicate your cluster assignments and avoid unexpected 
variations. 

o Adds two new fields to the clustered point layer: Cluster ID and Distance to Centroid, 
making it easy to: 
 see which cluster each record belongs to and how far it is from the cluster center. 
 spot outliers, gauge cluster compactness, and plan follow-up tasks (e.g., routing or 

nearest-center analysis). 
• The Tools>Analysis>Facility Location tool now: 

o Enables users to assign a unique custom name to each facility location analysis, on the 
final step of the Wizard, making it easy distinguish different results from the tool. 

o Ensures consistent outputs by always including travel time and distance column results 
regardless of weighting field selection. 

Territory Tools 

Insightful and beneficial sales territory management features have been added to Maptitude 2025: 

The Map>New Territory Layer Wizard and the Map>Territory Manager Toolbar now: 

• Allows you to right-click on Unassigned items in the toolbar and assign them to any parent 
territory via a simple drop-down list.  

https://www.caliper.com/maptitude/gisdk/clustering-addin.htm
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• Allows you to update territory layers using Map>Update Linked Records so that external 
data changes (e.g., in an Excel file) can automatically sync to your territory definitions, 
allowing management of territories in your external table/database. 

• Provides an “Auto-Assign Unassigned Holes” feature, letting you automatically fill unassigned 
gaps in your territory layer when such holes are entirely enclosed within a territory. 

 
• Offers a “Find Non-Touching Areas” option, helping you detect and fix parts of a territory not 

connected to the rest of the territory. 
• Supports creating territories using the Census Block Groups (USA). 
• Supports creating territories by Australian suburb, when there are separate "Suburb" and 

"State" columns in the input data, via the Australia Country Package. 
• Provides a Territory Workload Report that allows you to quickly see whether each territory in 

your map has too little or too much workload.  Maptitude compares each territory’s workload 
to an “ideal” value and plots it on a chart. The chart also shows +/– 15% lines around the ideal 
workload, making it easy to spot which territories fall outside the acceptable range. This helps 
you identify imbalances so you can adjust boundaries as needed, ensuring that every territory 
has the right workload for maximum efficiency.  

 

https://www.caliper.com/maptitude/international/australia.htm
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• Improves “Export to Excel” with a clearer, more user-friendly workflow for choosing which 
layers to export and whether to perform demographic overlay. 

 
• Correctly recognizes abbreviations and accented characters when matching county names, 

ensuring, for example, that “St” or “St.” are all handled consistently as “Saint”. 

New Documentation 

Maptitude continues to provide numerous ways to get you started with the software. The online 
Learning Portal has been updated, and new and revised tutorials are incorporated into the 
Maptitude Help.  

The Learning Portal now includes a Virtual Assistant to help answer any questions you might have 
about Maptitude. Powered by artificial intelligence and advanced language processing, the 
Maptitude Support Chat provides clear and relevant responses around the clock. 

In addition, a variety of comprehensive learning materials (including videos and live or pre-
recorded training webinars) are available on the Caliper Corporation website. The training videos 
run in all browsers, with playback settings, as Vimeo and YouTube videos. 

The Maptitude Help (Help>Maptitude Help) can be viewed within a web browser and has a 
modern browser-based interface. The GISDK Help (Help>GISDK Help) is available online. The 
Maptitude Online Help is available online.  

Maptitude 2025 includes a Windows Microsoft Office style question mark icon on most windows. 
Clicking this will take you to the relevant section of the Help. You can also hover over any menu 
item and click F1 to access the updated Help. In addition, several message windows in Maptitude 
link directly to the relevant Learning Portal article. 

https://www.caliper.com/learning/
https://www.caliper.com/learning/
https://www.caliper.com/maptitude/mapping-software-video-tutorials.htm
https://www.caliper.com/learning/gis-development-kit/#t=dk%2FIDH_CONTENTS.htm
https://www.caliper.com/maptitude-online/help/maptitude-online.htm
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System and Interface 

Maptitude 2025 supports the latest Windows operating systems, file types, and common design 
elements.  

• The Edit>Preferences>System>Language>Translate Interface option now supports full 
interface translation into Japanese. 

• Maptitude now allows for all "Scalable" fonts (e.g., OpenType) in map labels, not just 
TrueType fonts. 

• Added the ability to have a more visible line editing style via Tools>Editing>Layer Editing 
Toolbar>Configure Settings. 

• A new more robust licensing scheme, accessible via Help>Manage License. 
• The Maptitude startup screen can now be navigated away from when opening Maptitude. 
• A new top level Online menu that makes it easier to access items for Maptitude Online. 
• Added support for the Statistics Canada Lambert Conformal Conic projection.  

New File Import Support 
• GeoPackage (*GPKG), vector layers 

New File Export Support 
• Standard Geographic File (*.DBD) with support for very large databases (trillions of records) 

New Native File Support 
• GeoPackage (*GPKG) ), vector layers 
• Mapbox Raster Tiles (.MBTILES) 
• Standard Geographic File (*.DBD) with support for very large databases (trillions of records) 



 11 www.caliper.com 

Maptitude Online 

Maptitude Online is both a map sharing add-in for desktop Maptitude and a stand-alone 
mapping application.  

Online Sharing 
As a sharing add-in, maps and reports for any Country Package are created and uploaded using 
desktop Maptitude. Once uploaded, you can use the maps with the full functionality of the SaaS. 

Software-as-a-Service (SaaS) 
Desktop Maptitude is not required to use Maptitude Online for the USA. Directly from your 
browser you can upload Excel or CSV tables and map the data using the Create-a-Map-Wizard. 
The maps can be shared online publicly or privately.  

New capabilities are listed below. 

• Mapping and Analysis Enhancements: 
o Added dynamic chart themes (e.g., clustering and “Color & Size” combined themes), 

separate buffers, and drive time rings. 

 
• Data Handling & Import Improvements: 

o Increased file upload limits (up to 4 MB and 25,000 rows for CSV/text file imports). 
• User Interface and Workflow Enhancements: 

o Streamlined map creation and editing with drag-and-drop file uploads, a redesigned side 
menu, and options to update, copy, rename, and share maps. 

o Enhanced label customization with multi-field formatting and ZIP Code options, and 
improved mobile responsiveness (e.g., optimized Info Tool and prevention of button 
overlaps). 

https://www.caliper.com/maptitude/online-mapping-software-web-mapping-online-gis.htm#desktop
https://www.caliper.com/maptitude/online-mapping-software-web-mapping-online-gis.htm#app
https://www.caliper.com/maptitude/online-mapping-software-web-mapping-online-gis.htm#app
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• Sales Territory Management: 
o Introduced the ability to create territories from base layers such as ZIP Codes, States, 

Counties, and Census Tracts. 
o Enabled precise territory editing by allowing adjustments for overlapping and non-

overlapping areas and custom brush size selection. 

 
• Additional Enhancements: 

o Added options for adding and visualizing data/demographics by area layer, pinning 
layers in the Info Tool, and a “Zoom to location” button for quicker navigation. 

o Expanded background layer choices (including country/continent-specific options). 

Geographic Information System Developer’s Kit (GISDK) 

APIs 
The GISDK APIs make it easy to add mapping functionality to any Windows desktop application 
written in Python, C#, or any .NET programming language. 

Code examples and the user documentation for the Maptitude API have been updated for 
Maptitude 2025 and are included under Help>GISDK Help.   

GISDK Functions 
Please see the “Listing of GISDK Functions” topic in the Online Help to view a full list of GISDK 
functions that were added, changed, or replaced in Maptitude 2025. 

https://www.caliper.com/learning/gis-development-kit/
https://www.caliper.com/learning/gis-development-kit/dk/listing_of_gisdk_functions.htm
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About Caliper  

Caliper Corporation develops state-of-the-art Geographic Information System (GIS) software. 
With a focus on usability, Maptitude is designed to be the most cost-effective 
professional mapping software product on the market. Maptitude enables organizations to 
leverage their location-based data to improve decision making and planning while minimizing 
expenditure through competitively priced solutions. 

Caliper is a privately held corporation and is a leading developer of mapping, 
redistricting, transportation, traffic simulation, and GIS software. 

http://www.mappingsoftware.com/
https://www.caliper.com/maptitude/gis-software/default.htm
https://www.caliper.com/maptitude/mapping-software.htm
https://www.caliper.com/maptitude/mapping-software.htm
https://www.caliper.com/mapsoftware.htm
https://www.caliper.com/redistricting-software.htm
http://www.caliper.com/tcovu.htm
https://www.caliper.com/transmodeler/default.htm
https://www.caliper.com/maptitude/gis-software/default.htm
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